Nein, nicht ich :-), sondern OpenSSL…. (Issue ist besser bekannt als HeartBleed).

Also dann mal alle wichtigen Passwörter ändern. Aber wäre sowieso in der nächsten Zeit dran gewesen, mache ich alle 6 Monate.

Hier eine Liste der großen Sites, die betroffen sind (bzw. nicht): Mashable.com

Hier finden sich Hintergrundinfos dazu: heise.de

EDIT: Auf GitHub findet sich eine noch größere Liste sowie Ergebnisse der Tests vom 08.04. und vom 12.04. (vulnerable/ not vulnerable)